Bugs


Some pedalboards loading with no sound [Bugs] (9)
Assigning MIDI Ctrl (MIDI Learn) is not shown (but works) [Resolved] (8)
Pedalboard doesn't save footswitch extender assigments [Bugs] (4)
Left knob starting to act up ( 2 ) [Bugs] (29)
Can't install plugins, authentication failure [Resolved] (3)
Footswitch extension not recognized [Resolved] (14)
Footswitch assignments lost after disconnection [Bugs] (3)
File corruption [Bugs] (1)
Map program change via usb [Resolved] (2)
GxSD2Lead issue [Bugs] (5)
MIDI learn 'advanced' settings not saving? [Resolved] (18)
MIDI responding randomly after update to 1.4 [Resolved] (17)
Corrupted info on the right side display [Resolved] (8)
Knob custom label text cut by half [Resolved] (5)
Patches saved shortly before power off aren't stored [Bugs] (5)
Footswitch extension behaviour [Resolved] (10)
MOD Footswtich #3 not working [Resolved] (6)
Peripherals: Footswitch not recognized [Resolved] (6)
2Voices CPU Usage @medium too high [Bugs] (1)
MOD Footswitch - Channel Update does not show [Resolved] (4)
FootEx connectivity issues [Bugs] (4)
Metronome Cross-Talk [Bugs] (1)
Knobs do not work correctly [Resolved] (3)
Mod Duo started to freeze [Bugs] (7)
Unable to remove some unstable plugins [Bugs] (9)
Pedalboard Preset assigned to knob doesn't update display when presets are added [Bugs] (4)
Pedalboard presets not loading [Resolved] (10)
Plugin Store "Update All" doesn't work [Resolved] (11)
OUTPUT 1. Volume issue [Bugs] (3)
Problem with Switchbox MOD [Bugs] (5)