ALO: a new multi-looper with BPM sync

Just had to share a bit of doodling…
Next thing is to test it with sax and set the threshhold to live-circumstances :wink:

6 Likes

very cool :smile:

1 Like

Our first live performance using Alo looper on MOD Duo

We could have positioned the cameras better, but:

  • 2 bar acoustic guitar loop to kick off the song, runs all the way through (on MOD channel 1)
  • 4 bar lead guitar loop recorded before the drums kick in (channel 2) then Andy switches to bass guitar
  • click track sent to headphones
  • once we get going we have the 2 loops in sync with the click, plus live drums, bass, guitar and vocal.
  • Andy drops the guitar loop in and out using Keith McMillen 12 step
  • all tracks recorded separately and then mixed afterwards (no overdubs)

With a bit more wiring we should be able to loop bass, acoustic and both electric guitars, all at the same time. Next time I’ll be sure to include footage of the Duo doing its magic :slight_smile:

4 Likes

Awesome! Great song!

2 Likes

nice looper! thanks

2 Likes

Wow! What a tune!
Great job!!

2 Likes

Hi,

thanks a lot for this @devcurmudgeon !
From the description that looks very close to what I need.
But, I feel very stupid to ask, as I could succeed in using it.

I just created a simple pedalboard with the ALO and a gain in the output (Guitar input is linked bothe the ALO and the Gain, the Alo output to the Gain also, and the Gain output to the ModDuo output).
I turn on the ALO (the red switch from the interface), link the Loop 1 to the 1st switch of my modduo, have the ALO BPM set to 60, and the threshold to -40.
I play guitar (I can hear it only if I link the input also to the gain), I click on the 1st switch of my modduo, the ALO Loop1 button turns green, I keep playing a bit (thinking I’m above threshold, and should be recording 4 bars at 60bpm or something like that), but nothing is replayed at any time. I stop playing, click again the switch 1 and the Loope 1 on Alo turn grey again, I click again in turns green, but no sound.
I’m surely misunderstanding completely the way to use it.
Any help I would appreciate :smiley:
thanks

@leDamien I’m guessing that maybe you haven’t enabled Global BPM - ALO only works when BPM is running. In any case your email has reminded me that I promised a tutorial video so here goes

br

Paul

5 Likes

Great ! I had the same issue. I’ll check the video ASAP :slight_smile:

Amazing demo ! Thank you very much !

1 Like

Thanks a lot, that was exactly my problem !

1 Like
2 Likes

Another demo, showing how we sync loops with the MOD Duo and live drums using

5 Likes

Hello,
I’ve been following this thread for a while but didn’t find the time to test ALO until today. I tested it in sync with my Beatbuddy, and it worked great !
Thanks a lot devcurmudgeon !!!

3 Likes

I find it a bit difficult to ensure that the first pattern I am recording is going to end exactly at the end of the recording time. Using a click plugin helps a lot with that, but it is a bit awkward to have to use that.

Am I doing something wrong ?

alo is designed expressly for sync with a click. if you’re wanting to loop without any kind of sync/click, it would be maybe better to try the Loopor plugin?

Thanks. Ok, that is what I thought.

What I like with ALO is the 5 loops that one can start/stop individually. Plus it’s got that midi input. It would be great to have an equivalent whose different loops are synchronised with the initial one.

Ah, ok - that would be useful, i agree. How would we tell alo how long to make the first loop?

What about toggling any other loop ? Or simply adding an extra control (not everyone would use it anyway) ?

1 Like

Hi @acunha ,
The Alo plugin is available for the Mod Duo X, but when I turn it on, no sound is coming out of it.
I know the plugin is in beta, I was wondering, would you be the one that rebuilt it for the Mod Duo X, and then does it mean it’s something to be fixed within the plugin (although it is perfectly working with the Mod Duo) ?
Thanks (hope you are the right person to reach, else sorry…)
Edit: problem has been solved, I was probably missing the right set up for the global tempo…

3 Likes