Attention! loud noise!

Description


Worked on headphones on a pedalboard:


and suddenly my brain has been kicked out by a incredible loud noise. Output LEDs went red, I threw away the headphones and screamed. Immediately switched off the device. Sadly, because it is hard to know what went wrong this way. Swiched it back on and all was fine. But now I´m afraid of my headphones:(
Guys: no matter what went wrong, this is dangerous and shouldn´t happen!
Only BETA Plugin in this Board is the random-generator… from Mod Devices.

How to reproduce


The board works on low levels for having enough headroom and because a huge dynamic range is what I need for Soundart-installations this board is built for…
The only thing I could imagine went wrong was me doing some rearranging in the libraray and banks at the very moment.
Perhaps the DuoX missed hardware-definitions/ user profile and gave me some nice +10V CV on my ears? But this wouldnt sound like deep pinknoise would it? I dont know and at this moment I dont care because the noise scared the hell out of me and I dont want this to happen again.
My ears are all I have and I need them to make a living.

Expected/suggested solution


Don`t let this happen on a concert with a massive PA-system!!

Additional information


Version: V1.9.2
Restore: 29C3BBA
System: 8307141
Controller: 8403942

Firefox 81.0.2
MacBookPro 10.14.6

I’ve experienced this several times recently too and it feels like an important issue - I’m glad you reminded me of it. I’ve been fortunate to be using a PA at family-friendly levels but when it happens it’s a moment of panic reaching for the mixer master volume. The causes are likely due to some combination of feedback, gain-staging, and non-linear effects. I often run a mic and guitar into the Duo. Most of the time this happens right after loading a pedalboard; I think once or twice after it was loaded for a while. Same result - red lights flashing, with a continuous awful clipping/wailing/feedback noise at least several dB higher than the performing levels. Enough to scare the kids across the house and/or lead to some mild embarrassment when jamming with a friend :blush:

Is there anything that can be done on the device like adding a built-in limiter at the outputs? I know @solobasssteve has in the past recommended using the Calf Multi-band limiter and I’ll take a more serious look at that - previously when I’ve tried it, it was taking up precious CPU and there’s no documentation. Maybe something that could be disabled in system settings for users that really know what they’re doing? I’d much prefer that the system disables audio output in this scenario rather than risk damaging equipment or hearing.

2 Likes