Bluetooth suddenly not working

Hi – really weird thing: my Mac connects to the bluetooth dongle perfectly, but the web interface simply will not load. Tried different browsers, renaming the unit (after connecting via USB), but am lost.

If anyone has a suggestion, it would be much appreciated. Thanks all!

Are you using the bluetooth IP, which is not the same as the USB IP?
bluetooth MOD connections use

I did try that one also, but it didn’t work. Is there another way maybe? Thanks @falkTX

You should only try the IP that @falkTX mentioned (, the other one won’t even work. So if you are testing to get the problem solved only use that one.
Let us know if somehow you manage to make it work.

Thanks @Jon . That one doesn’t work. Any other ideas? The only thing that changed is that I upgraded to Monterey.

That may actually be the big change. It would be nice if you manage to check if it works on another computer/system.
You may have found something really important to check on our side.