Cannot install plugins - authentication failure

I received my MOD DUO today and tried to upgrade the plugins, but I get an authentication failure. The MOD software is the most recent version 1.1.1.

The other thread is about authorization failure (I don’t know if it’s the same problem) and I can’t see any steps to fix the problem in this thread. Can you help me to fix this problem ?

Same issue here.

Same issue here.
It’s also not possible to try shared pedalboards from the pedalboard-section.

This is an issue on our side, will be fixed tomorrow.

Great ! Because I had the same issue and it was a bit frustrating :stuck_out_tongue:

Guys the issue should be fixed for all of you. Please try again.
Make sure you do a CTRL+R in the browser before you try installing a plugin in case the UI is already open.

If anybody still has an issue please let me know.

Jup, works for me.
Very well done, thanks!

It works ! And so far I really love my Mod Duo :slight_smile:
Thanks !

Works for me ! Thank you for the quick fix !


I can now update and install plugins but I can’t share Pedalboards, I can record the sample but the UI says ‘waiting for screenshot’ indefinitely and doesn’t let the ‘share’ button become active to actually post it.

Anyone else seeing this? I’m using Firefox and I have been able to post Pedalboards previously…:confused:

Waiting for screenshots can take up to 2 minutes. (depending on how large the pedalboard is)
How long are you waiting?

Hi falkTX,

I waited for a couple of minutes at least, probably longer than I did previously when sharing Pedalboards. These aren’t particularly large, certainly not as complex as many that have been shared. I’ll try it again tonight and wait longer. Perhaps it was just a bad session…

If it happens again please create a new post for it.

I just received my Mod Duo and its the same problem “Cannot install plugins, authentication failure”. Not sure what to do. I tried doing ctrl+R but still the same problem. Thank you.

@Mujilo please try again now. Let us know if the problem persists…

Same issue here.
There is the following error in the Browser console:
jquery-1.9.1.min.js?v= POST 500 (Internal Server Error)