Can't install plugins, authentication failure


#1

Hello, just receive my mod duo, and I can’t install any plugin from store.
It’s says: can’t install plugins, authentication failure

  • Operating system: Linux, tested on chrome and chromium
  • System version: kde neon

#2

I’m replying you on PM because I need some private information about your Duo.


#4

This issue has been solved via PM.