Different state of plugin when pedalboard is loaded on power on

Description


I have a pedalboard that I am using for gaming, that contains TAP Stereo Dynamics plugin, to process audio coming from PC via USB audio card gadget mode.

Looks I’ve found a recurring issue with this plugin - It’s behavior differs, depending on the pedalboard loading method.

How to reproduce

Here is a pedalboard screenshot, I’ve recreated it three times, and same thing happens:

Dynamics plugin is used as hard limiter:
image

Expression pedal controls A/B mixing of the X-Fade.

If the pedaboard is loaded automatically when MDX device is powered on by the power switch - this plugin gives a very amplified loud sound, compared to the one that I had when I saved the pedalboard.

Tuning any plugin 's parameters (including compression type and on/off switch) do not fix anything, so probably some “invisible” parameter goes out of hand.

I am pretty convinced that loudness comes from TAP plugin - as I can delete this particular plugin from pedalboard and add it again, then it starts working as expected again, without touching other stuff like gain plugins. But next time when MDX boots with this ‘fixed’ pedalboard saved - I have the same problem.

Also, if the same pedalboard is loaded “manually” - it behaves as expected too, therefore it is something specific for “on boot” pedalboard loading.

Additional information


  • release:

I am operating Mod Duo X 1.11.6.2908,
With a usb-gadget feature enabled.
All plugins are updated from the store to the latest versions.

1 Like

Does the same happened without using the USB gadget? As that is an experimental and not supported (yet) feature, it is possible that something is getting messed up.
Do you have a way to test a similar pedalboard on “normal usage”?

1 Like