DubDelay not working anymore?


#1

I cannot make the DubDelay work after updating last week, I wonder if Im doing something wrong, can’t imagine what, though… anyone having the same problem?


#2

Yup, and the reverse delay isn’t working either, which I have on a LOT of boards… help! Is there a way to disable the new internal tempo thing at a system level rather than at a plug-in level? It seems that’s what’s messing with it…


#3

The tremolo also no longer works, nor does it appear the parameters of the Rage.


#4

the reverse delay can be made to work after a fashion, by messing with the board tempo settings, but it’s not doing what it was doing before… I’ve switched to the Rakarrak echo pedal, which does a really nice reverse delay… Would love to get the other one back though! :slight_smile:


#5

We will release the v1.5.1 as soon as possible fixing this and other small bugs.


#6

Any news on this? I’m curious how it’s supposed to work, whether individual pedals can enable/disable tempo syncing (and I really miss DubDelay).


#7

We find out that the issue is actually related to the plugins. They are being fixed and the plugins update will be available between today and tomorrow. Apart from that, the Global BPM feature need to be improved in order to give the users the possibility to decide if they want to control a BPM parameter via the Global BPM or manually. This improvement will be released on the version 1.6. There is no need of v1.5.1 anymore.


#8

You all should be able to upgrade the plugins now. Once you do it the delays should work normally again.


#9

Updated Dubdelay, works again, wonderful, thanks! :slight_smile:


#10

I can confirm that it’s working now. Thanks!


#11

updated everything last night, seems like they’re fixed :slight_smile: