Dwarf no sound in from Channel 2 separate input / outut

Hey guys

Hopefully this is nothing major but I wanted to rig up my Dwarf to have my bass on channel one and either my OP-Z or Digitakt on channel two - but having tried this I got no input signal on channel two (and of course no output from channel 2 either - although when using headphones when I had the output going to both out channels I was getting a stereo feed on my headphones… any thoughts/solutions as to what might be causing this would be great

I’m guessing - after reading @Elk_wrath’s post re multiple I/Os - that I need to use two mono inputs to have separate signals…




Hey Mike,

Are you trying to run a stereo device into channel 2?

The issue I had was that I thought each input were stereo so I could use a stereo breakout cable like my bluebox to get a L/R channel per input.

Obviously, I was comically mistaken.

However, I did still get audio out from both outputs. But only mono.

Are you saying that your channel 2 I/O is giving you no sound at all?

Have you checked your channel 2 I/O gain settings in the dwarf menu?


Thanks man - I did check my input gains and they are fine - interestingly I sent my Digitakt into channel 1 to check if the signal was coming in ok and it was - but when I plugged it back into channel 2 no sound… I’ll try a different lead and see if I get a different result…, :slightly_smiling_face:

1 Like

This is weird.
The inputs on the MOD Dwarf are both mono. So if you want to connect a stereo device you should use both inputs. Anyway, in mono it should work fine.
Please keep us posted about the issue and if you found the reason.

1 Like

Thanks Jon - I will - I’ll try again tonight and see if I can make it work

Here’s another head scratcher for you: when I first got the Dwarf I thought I’d start a new board from scratch as I’m very familiar with the GUI thanks to owning a DUO. So I started building one but when I plugged in to channel one - no sound - I thought what!? Then I thought ok, let’s try one of the pre-made boards and see if they work - I loaded one up and it was fine… sound coming through great - so I decided to build the first board from that - and that’s where I’m at now. So my thought re channel 2 audio is to try another pre made board and see if that works with channel two already set up…

Like I say I’ve been using the MOD platform for 3 years now so I know what I’m doing but these input discrepancies are a bit odd…

Ahh - sorry guys I seem to have fixed this! Tried a pre-loaded board with two inputs and it worked first time - really not sure why it didn’t work before as it literally did not work on a fresh board - not on either input - maybe it just needed a jump start!


Glad it’s resolved!

It’s possible that some plugin is buggy on the Dwarf and was cutting the audio. This was happening with the AmpVST if I recall well. But I believe it was fixed. Can you recall the plugins that you loaded?

1 Like

The very first time I plugged in to the Dwarf I had no sound on a blank board - as I say I had to load up a pre made board to get it working which it did straight away - on input one - same deal with input two - I had to use it first on a pre-loaded board that had both inputs activated - then it worked fine - kinda strange but it’s all working ok now :man_shrugging:

1 Like

Really weird. Please let us know if that happens again.
Did any other Dwarf user reading this experienced the same?

1 Like