Footswitch extension not recognized


#1

I followed the update instructions, Mod is now http://192.168.51.1/?v=1.4.0.374, FootEx is V0.0.5, but still the FootEx is not recognized. I switched the combi off/on several times, no joy. What to do? Many thanks for suggestions.


Peripherals: Footswitch not recognized
#2

I’m not sure which build 374 exactly contains, but it’s not RC2 or RC3.
A related issue was fixed RC2 (build 380), fixed some mods that were not recognizing the control chain devices - just like you reported.
Since your 374 build < 380, I suspect you might not have the fix.
Please update to RC3 and let us know if it works afterwards.

Here’s a link to make it easier for you:


#3

Many thanks for your help! :slight_smile:


#4

Hi falkTX,
I installed http://192.168.51.1/?v=1.4.0.395-RC4, same situation, still no result.
What to do?
Many thanks!!


#5

@sanderbos just an idea (sorry if you’ve already tried): did you check it with another cable, just in case it’s a simple cable fault?


#6

I will try this @plutek, thanks for the suggestion, will keep you posted.


#7

@sanderbos, we just released the RC5, can you try it please?

Also, do you know how to SSH the MOD?


#8

I will do it this afternoon, keep you posted.
I don’t know how to SSH, but I can learn how to :slight_smile:
Is there like a tutorial?
Many thanks!


#9

Ok. If you have no luck with the update we go to the next level.


#10

@ricardocrudo
I upgraded the Mod to http://192.168.51.1/?v=1.4.3.487
I followed all the suggestions in Footswitch extension not recognized
Followed http://wiki.moddevices.com/wiki/Control_Chain#How_to_upgrade_Control_Chain_devices mutiple times.
Still I have no connection to my Footswitch (still in version 0.0.5).
What can I do? Thanks for helping out.


#11

@sanderbos What is your OS?


#12

On the Mac: version 10.12.6 (16G29)
On the Mod: version 1.4.3.487


#13

A post was split to a new topic: Arduino Shield doesn’t connect


#14

This issue has been fixed. The problem was the cable.