Mod duo does not boot (freeze on logo / mod duo screen)


#1

Hi
i have this issue.
I have tried to boot with the left knob and foot hold down but the mod does not enter in recovery mode… just the screen with logo and mod duo. Can you help me?
I have just update 1.3.0


Disapointed
Mod Duo started to freeze
#2

please i have to use it in 2 days…


#3

Have you pressed them down for at least 5 seconds? Press them down before powering the device and then hold them for a little longer than 5 seconds just to be sure…


#4

All of a sudden I have the same problem. Mod hangs while displaying the boot logo. Entering the recovery mode didn’t work as well. I’ve been using it with 1.3.0 since release. I don’t think I upgraded to 1.3.1 yet.
Is there anything we can do?


#5

Yes. I have pressed for 10 seconds then 20… didnt work.


#6

Does the device still appear on the local network? Can you ssh into it with

ssh 192.168.51.1

?


#7

I don’t know what happened there, but there’s a few options regarding reinstall on this case.
Fixing it yourself (with existing data untouched) will require some basic knowledge of linux though. Otherwise send the unit back to us.
@ricardocrudo is in brazil and he can fix this.


#8

Hello. Thanks for responding. I think that I can fix if you send me the instructions.


#9

SSH doesn’t work here. The device doesn’t even register as USB device (lsusb) so I guess it doesn’t boot.
Linux knowledge shouldn’t be a problem. I’d be interested in the instructions.


#10

i dont need to keep the existing data… if there is a way to reinstall, it will be nice


#11

I started a wiki page for force reinstall of the MOD OS.
Here: http://wiki.moddevices.com/wiki/Troubleshooting_Reinstall

Let me know if the instructions are clear (or not), and how your process goes.

You can either reinstall just the OS, or do a full factory reset.


#12

Works nicely here. One minor comment: bootfix needs to be run as sudo. Other than that, the factory reset did what it should here. Thanks for the help falkTX!


#13

Hi,
it worked. Thanks a lot. For the ones that doesnt have a linux system i can share my experience. 1. I have made a bootable linux in a pen drive, use universal usb installer software. 2. I have tried so many iso and the bodhi has worked. You will need to use the command with “sudo” - just write sudo before the command.


#14

Hi! I’m having the same problem reported here but I didn’t tried to upgrade, just powered on some day and it freezes on the logo screen. Tried to enter the recover mode without sucess, I’m using Windows and know nothing about coding. Please, help me.


#15

Hello Rafael.

Please try to update using the following steps:

  1. Turn off your MOD
  2. Hold the left knob and footswitch down
  3. Turn on the MOD (while still holding the knob and footswitch down)
  4. Wait 5 seconds and let go of the knob and footswitch
  5. The MOD is now booting into restore mode
  6. Connect the MOD to your PC (if not done yet) and wait for a new mass storage drive to appear
  7. Download this file: http://download.moddevices.com/releases/modduo/modduo-v1.3.2.357.tar
  8. Copy the modduo*.tar file onto the new drive and use your OS option to safely remove the drive
  9. Disconnect the USB cable
  10. Wait the update to finish

#16

My problem is that it’s not entering into the restore mode, it does nothing : /


#17

I’ll contact you via PM.


#18

A have a same problem! I will need Mod Duo for my tonight gig. Can you help me, please?


#19

A have a same problem! I will need Mod Duo for my tonight gig. Can you help me, please?


#20

I have the same problem.
Boot loader reinstall works but the mod duo frezes when a knob is pressed.
Restore mode does not show the mod drive in the MacOS.
After trying restore mode the Duo freezes again in the intial screen.
I run the boot loader reinstall again and when the Duo boots up I made a system updrade from the Duo Settings menu and seems to be working now. After that I need to restore a backup to get my pedalboards and plugins online.

This boot problems are problematic if this apeans before a gig with no computer arround to fix the problem.

By the way, this link does not go anywhere: http://download.moddevices.com/releases/modduo/reset/modduo-latest-reset-image.raw