Mod Duo X problem no sound only when bypass

Hi,

I am using the Mod Duo X in the send/return loop of my amplifier, using input1/output1 of the MD X. This setup has been working perfectly since I got the MDX.
Now I have not used my MDX for a couple of weeks, and when I now try to use it, there is no sound. Just when I hit the strings of my guitar very hard, there is some crunchy sound audible, much like some volume is set to almost zero.
There is a perfect (bypassed, clean) sound when I use the bypass1, so I think the problem must be in the MDX settings or pedalboard. But even when creating a empty new pedalboard, with just one purple cable between input1 and output1, there is no sound (just the crunchy sound when hitting the strings very hard).
Device settings: Input gains are both set to 10%, stereo link is off. Master vol is set to 100%, ouput1 and 2 vol are both at 100%.
I have just upgraded to version 1.8.2.995, but the problem was also there before the update.
What could be the problem?

That is unexpected.
Can you try changing the volumes? Even though they say 100%, perhaps somehow internally they are really not…?

How are the peakmeters reacting to this? If they are off or on the green, then your guitar is sending a very low signal.
If you can easily put the peakmeters on red, then indeed something about volumes/gain went wrong.

2 Likes

@falkTX It is now suddenly back to normal. Can’t figure out what caused the problem. I am having some trouble with my soundcard which is in the audio path, but I can’t imagine it could influence the problem (since bypassed the sound was just fine).
I will post here again when the problem returns. Thanks for your tips and fast reply.

1 Like

I wonder if something reversed the phase of the two outputs and bypassing it turned off whatever that was…?

1 Like

Hello @jk_sigtermans,

I wildly guessed first you had an issue with the send/return at your amplifier, like a relay switching your effects loop or that you put the cables in reverse order (loop out to duo out and loop in to duo in). If you then would use the true hardware bypass you put the cable wires physically together again to have sound.
I am glad everything works now.

Greetings and God bless, Marius

1 Like

@solobasssteve @mj_prod I have no idea. I am using just in1 and out1, and I am not sure if mixing up the in and out could have been the problem, since I have not touched them anymore since, until it worked again today.
However it could very well be the combination of the amp (BluGuitar AMP1), the Mod Duo X and USB sound card. I am having problems with that USB port on my Win PC, may have been a power surge. Not sure.
I am using the bluetooth connection for the MDX.
If it happens again, I will post some info. Thanks so much for your suggestions!

ah, if you’re running in mono then for phase reversal it’d have to be a plugin in your signal chain that was splitting to stereo and then recombining… which doesn’t appear to be the case from what you were saying… So ignore this :wink:

1 Like