MODDUO stopped working


#1

Hello,

my modduo does not boot anymore. I had an error trough the web interface while making pedalboards, and since the moduuo is stuck on boot screen.
I followed the troubleshooting page, but any attempt to reinstall bootloader or make a factory reset fails with the error :
ERROR: Allwinner USB FEL device not found

Any help appreciated…


#2

Hello,
I am supposed to play live with my modduo saturday, still no answer today, I understand now that it’s hopeless. I will get by with integrated effects of my amp… it sucks.
What should I do now ? send back my mod to customer service ?


#3

Isn’t USB FEL something with booting over usb? How does the mod duo uses this? Is the flash drive connected over usb?

Can someone help gromit?


#4

Hi @gromit

Sorry for the delay.

As I remember you’re using Debian Linux correct?

When trying the FEL procedure, are you keeping the FEL button pressed when turning the Duo on? (sorry for the question but sometimes we miss the tiny details :wink:

Last but not least, where are you based. I’d like to know if it easier to ship the unit to us.

Best


#5

Hi,

yes I am using debian. I can also bring my mod at work to try with windows 10 if it helps.

Yes I kept the button pressed during power up and for a few seconds.

And I am based in France. But I am OK to follow instructions to try to fix it before shipping it back (I am working in electronics, and I designed an embedded linux device some years ago… I am not afraid by command line, or by opening the case if a cable needs to be connected directly on PCB).

thanks


#6

Hi,
still stuck. bootfix still giving “ERROR: Allwinner USB FEL device not found”.
I checked the USB cable and USB port of my PC with another device, it is functional.
I tried with the other USB port of the moddevice (port A), just in case, as the troubleshooting page just states “connect via USB” without detailing which port.

So what can I do ? Should I ship back the modduo ? I would prefer trying to fix it if possible with standard equipment.

please help