New bank, I can’t enter a name

Hello!
If I make a new bank, I can’t enter a name.
It worked a few days ago.
I tried with both Chrome and Edge.
What could be the reason?

Update:
Only if my own bank is “open”. If I load a pedalboard from another bank, it works perfectly.

Are you under v1.8.3?
I just tried it here and works fine.

I do not understand what you mean here:

Can you record your screen when the issue happens? That will make it easier to understand, I think.

1.8.3

I’m clueless here. Tried many things and browsers to reproduce but it always works… I’ve never seen this error before.

It would be really helpful if you could open the Inspector console, and javascript console to check for any clues that might help.

If you haven’t tried in different browsers I would say to check for a possible conflict with some browser extension… but it doesn’t seem to be the case…

Unfortunately I do not understand Javascript.
No extension.
I tried with Chrome and Edge. Same situation.

Hi @phonaak,

We were discussing this issue and we are all very curious and willing to understand and solve it.

But for this it would be really nice if you could help us a bit, because we can’t reproduce it in any of our devices.

Let me know if can do the following:

. Open the banks configuration screen using Google Chrome
. Right click one of the banks name
. Click the “Inspect Element” button

It will open a new tab in your browser. Take a screenshot of it and send it us.

. In this new tab that was opened, navigate to the “console” tab
. Now click one of the Banks title in order to edit it (we hope now the bug occurs)

There is a chance that some messages are written to the console tab. Anyway, dont worry, just take a screenshot and send it to us.

I’m attaching a small video myself showing how to do this.

1 Like

Here


and here the console

hmm nothing wrong in there…
We will see if we can trigger this issue ourselves, so we can fix it.

Sorry for that, it is really weird bug… We will try to fix it as soon as possible.

Thank You!

@phonaak have you tried using the web-interface in an incognito mode without any browser- extensions (adblock etc) ? just to make sure its not any interference with them

No extension installed, but tried it, and tried with edge and firefox browser, the same thing happens.

But it is also interesting that if I want to set one of the parameters for an effect, e.g. 1/4, the small square does not appear, i can’t save it.
mos1

@phonaak

In which language is you browser/system?

Hungarian
Update:
I tried Chrome with English, I manually reinstalled the latest Duo firmware, but the same thing happens and there is no small square there.

We found the solution.
Chrome will not show the small square due to the win10 dark mode. It works in a normal way.
Edge works fine even in dark mode.
The renaming of banks was resolved, for the same reason.

2 Likes

Thanks @phonaak finding the solution.
I guess it was very tricky.

Greetings to Magyarország and God bless,
Marius

unfortunately Hungary is not really okay. I live in Cologne. but thank you very much for your help and patience!

@phonaak

I’m glad to hear that the mistery is solved!