Paid for plugins still trial only

hi i bought shiroverb mkii and gaffa a couple of days ago and they still say add to cart and only download trial is available, Thanks

Hi @Blutopian, that’s odd. After purchasing did you had your device connected to your computer with an active internet connection? It might help to do a reboot (while the device is connected to the computer with an active internet connection). If that doesn’t solve the issue, can you please send me the serial number of your device to bram@moddevices.com? Then I could check what is going wrong.

Hello Bram, yes it has been an odd experience but I just got 2 emails saying that I’ve purchased the plugins and also got a message in the software that 2 devices have been authorised now. Thanks for your help

Tom

1 Like

My version of this problem is even weirder. I purchased Shiro MK2. Then I had to do a complete redo of the system, weeks later, because I tried some experimental stuff I read here in the forum and … doesn‘t matter.

I installed all the purchased plugins again, I had purchased before and they all work fine. Except Shiroverb mk2 remains in trial mode. Even when I remove the plugin and want to install it again from the shop it is considered purchased and I can only „install“ it. there isn‘t even a trial button…

This is indeed weird. I will DM you so you can share the serial number of your device and we take a look

No need anymore. A few moments ago the web interface informed me, that two licenses where installed (2 different plugins) and from one moment to the next - it worked…

3 Likes

Perfect :slight_smile: Glad of these automatic solving :sweat_smile:

2 Likes

Hi! I have a similar problem, I also paid for the Shiro 2 and it says “purchased”, but it keeps turning off momentarily… Any thoughts? Kind regards Imaginus.

reload the page or replug the device. usually that does it.

1 Like

Just to be sure, did @falk suggestion worked out or you still have the issue?

Thank you for the quick response! But no, reloading the page and unplugging the device didn`t help.

PM me your unit serial number please

1 Like

By the way, one thing worth trying, following these steps.

  1. uninstall the plugin
  2. reload webpage
  3. install the plugin again

let me know if that does anything, thanks

1 Like

Hi! Yes it works now… Must be my mistake :slight_smile: I was quite confident that I had uninstalled it before, but apparently not, because now it works. Thank you and sorry for taking your time finding answers that are already in thread. Thank you for support! It`s feels good to support your great company!

2 Likes